Reinhard Weiß
EURACOM 180

ISDN-Tk-Anlage Ackermann EURACOM 180

Vielleicht gehört Ihre Euracom-Anlage auch zu jenen, die nach einigen Jahren nicht mehr funktionieren, weil sie etwa ständig RESET macht (klack-klack), Gespräche unterbricht oder einfach nicht mehr startet nach einer Netzspannungsunterbrechung. Beim Totalausfall stellt man vielleicht schnell fest, dass das Netzteil keine Spannung mehr liefert, obwohl die Sicherung OK ist, bei den sporadischen Störungen ist aber nicht klar, was da eigentlich passiert.

Dieses Thema ist inzwischen seit Jahren in vielen Forumsbeiträgen diskutiert worden. Sehr hilfreich ist etwa http://euraboard.de, das so etwa alle Themen rund um die EURACOM (Hardware und Software) und baugleiche behandelt. Offensichtlich gibt es im Netzteil der EURACOM Schwachstellen, die häufig zu obengenannten Symptomen führen. Betroffen sind wohl vor allem Anlagen um das Baujahr 1996 herum, und betrifft auch baugleiche.

Meine EURACOM ist von dieser Sorte. Ich hatte zuerst nach 5 Jahren (2001) dieses regelmäßige Klacken, die Anlage funktionierte plötzlich nicht mehr. Damals wurde zwar schon viel in Foren darüber diskutiert, aber so richtig klar waren mir die Zusammenhänge nicht. Leider gab es natürlich keine zugänglichen technischen Unterlagen (etwa Schaltpläne) zu dieser Anlage, die eine systematische Fehlersuche ermöglichen würden. Da ich das Problem aber gründlich angehen wollte, entschloss ich mich damals, die relevanten Schaltungsteile herauszuzeichnen, um einen Stromlaufplan zumindest vom Netzteil zu bekommen. Das war in der Tat etwas mühselig, wie sich jeder vorstellen kann, der so etwas schon einmal selber versucht hat. Noch dazu handelt es sich um eine 4-Lagen Multilayerplatine, bei der auch Leiterbahnen im Inneren unsichtbar verlegt sind. Das Ergebnis war ein Stromlauf zum Netzteil mit Bestückungsplänen, die ich 2001 zum ersten Mal hier öffentlich zur Verfügung gestellt hatte.

Dies war die Grundlage für ziemlich klare Erkenntnisse, die es ermöglichten, die Anlage zu reparieren. Andere Betroffene waren genauso daran interessiert, wie mir viele Anfragen und Zuschriften zeigten. Leider gab es auch einen Trittbrettfahrer, der mit meiner Arbeit Geld verdienen wollte und trotz deutlichem Copyright meine Unterlagen als die eigenen ausgab und sie bei eBay verkaufen wollte. Daher hier noch einmal der Hinweis, dass die Unterlagen nur für private Zwecke genutzt werden dürfen, nicht für kommerzielle oder sonstige geschäftsmäßige Nutzung (besteht hierfür Bedarf, bitte ich um Kontaktaufnahme).

Nach meiner Reparatur 2001 lief die Anlage weitere Jahre problemlos, doch 2008 trat erneut ein ähnliches Problem auf, das sich aber auch leicht beheben ließ. Nachfolgend möchte ich meine Erkenntnisse zu dem Netzteilproblem für eigene Reparaturversuche zusammenfassen.

Bei dieser Gelegenheit habe ich auch den Stromlauf komplettiert (nun Version 04), bei dem bislang noch der Regelteil (Rückführung mit TL431 und Optokoppler) fehlte, ohne den die Schaltung nicht vollständig verständlich war. Bedanken möchte ich mich bei Herrn Wolfgang Allinger, der mich durch Überlassung seiner alten Anlage in die Lage versetzte, die Untersuchungen fortzuführen, ohne dass ich meine Anlage so lange außer Betrieb setzen musste.

 ! 
Bitte unbedingt beachten:

Reparaturen am Netzteil der EURACOM sind nichts für technische Laien!

Es sind die einschlägigen Sicherheitsmaßnahmen für Arbeiten an Netzspannung zu beachten, da der Primärkreis nicht vom Netz getrennt ist.

Es empfiehlt sich, einen Trenntrafo zu benutzen.

Bei Einsatz ungeeigneter Bauteile besteht Brandgefahr und das Risiko für Folgefehler, die auch die gesamte Anlage zerstören könnten.

Im Bild unten ist der Bereich rot eingerahmt, bei dem die darin befindlichen Bauteile und Leiterbahnen auf dem Niveau der Netzspannung liegen. Unabhängig von der Polung des Netzsteckers kann eine Berührung leitender Teile tödlich sein! Das betrifft gleichermaßen die darunter befindlichen Bauteile und Leiterbahnen auf der Lötseite.

Netztrennung

Fehlerbeschreibung:

Typischerweise handelt es sich häufig um die folgenden 2 Fälle:

(1) Die Anlage ist "tot" (kein Freiton, keine Funktion), man hört kein Relais beim Einstecken oder ein Relais klickt regelmäßig alle 2-3 Sekunden (Anschwingversuche des Netzteils). Das passiert häufig anlässlich einer Netzspannungsunterbrechung. Die Schmelzsicherung (in obigem Bild unten rechts) ist OK, aber die Betriebsspannung der Elektronik fehlt, z.B. die 5 V an dem gesockelten EPROM bzw. Flash-Baustein, zwischen links oben (+) und rechts unten (-) gemessen (siehe nachfolgendes Bild).

Spannung am EPROM

Auf jeden Fall sollte die Netzspannung schnellstens abgeschaltet werden, um Folgefehler zu vermeiden.

(2) Die Anlage funktioniert meistens fehlerfrei, aber manchmal hört man ein Relais klicken, etwa wie bei einem Anlagen-Reset, im Ruhezustand oder bei einer bestehenden Verbindung, die dabei unterbrochen wird.

Mögliche Fehlerursachen:

Generell sind die schwarzen Elkos im Netzteil problematisch, weil sie aufgrund des durch sie fließenden Wechselstroms (Schaltflanken) besonders belastet sind. Das gilt insbesondere für C6 (220µ, siehe Bild unten). Bei mir trat nach 5 Jahren zunächst Fehler (1) auf, d.h. die Anlage machte fortwährend Anschwingversuche (Relais klackt regelmäßig), aber konnte keine stabile Betriebsspannung erzeugen. Grund war der defekte Regeltransistor V6 (BC846). Nach seinem Austausch lief die Anlage zunächst, aber kurz darauf fiel sie erneut auf die gleiche Weise aus. Eine Überprüfung der Spannung an C6 (normal ca. 24 V) zeigte einen viel zu geringen Wert. Offensichtlich handelte es sich um eine nahezu ungeglättete Spannung, d.h. der Ladekondensator C6 war offenbar völlig unwirksam. Nachdem ich auch C6 ausgetauscht hatte, lief die Anlage wieder viele Jahre problemlos weiter.

Schaltbild des Netzteils (Ausschnitt):

Schaltbild des Netzteils (Ausschnitt)C6-C7 Platzierung

Allerdings trat 7 Jahre später der Fehler (2) auf, d.h. es gab immer wieder einmal kurze Reset-Klackgeräusche, die zu Gesprächsabbrüchen führten. Ich stellte fest, dass sich die Spannung an C7 (U7, ca. 12,4 V) dabei um 1 bis 5 V (!) verringerte, was nur etwa 1 bis 2 sec andauerte. Damit kann das Steuer-IC aber nicht mehr arbeiten und die Spannungsregelung setzt aus. Durch Austausch von C7 habe ich den Fehler behoben.

Dass in beiden Fehlerfällen die primäre Ursache defekte Elkos waren, und diese Fehler offenbar bei vielen Anlagen aus dieser Zeit auftraten, könnte an schlechter Bauteilequalität liegen oder aber auch auf einen Dimensionierungsfehler schließen lassen. Auf jeden Fall müssen für C6 und C7 Kondensatoren mit hoher Qualität eingesetzt werden (Eigenschaften etwa geringer ESR, hohe Temperaturfestigkeit, lange Lebensdauer, speziell für Schaltnetzteile).

Verbesserungshinweis:

Ich habe mich darauf beschränkt, die defekten Bauteile zu identifizieren und auszutauschen. Daneben könnte man aber auch daran gehen, die Design-Schwächen der Anlage zu beheben und prinzipielle Verbesserungen durchzuführen. Genau das hat Thomas Schulze 2005 gemacht (2010 überarbeitet) und seine "endgültige Lösung für das C6-Problem" im Euraboard beschrieben. Ich möchte jedoch darauf hinweisen, dass das nur versierte Bastler probieren sollten, weil es sich doch um einen erheblichen Eingriff handelt. Auch kommerzielle Anbieter vertreiben komplette Umbausätze (etwa IBE, auch in eBay), die auch noch Strom sparen helfen.

Hinweise für eigene Untersuchungen:

Den von mir erstellten vollständigen Schaltplan von dem Netzteil auf der primären und sekundären Seite mit Bestückungsplänen stelle ich hiermit zum Download zur Verfügung. Jetzt auch komplettiert mit dem Regelteil über die Optokoppler V8, 9 und dem IC TL431.

Bitte bedenken Sie aber, dass ich für die Richtigkeit keine Gewähr übernehmen kann. Es ist durchaus möglich, dass Fehler enthalten sind oder Verbindungen oder Bauteile noch fehlen (allerdings habe ich inzwischen den Stromlauf mit den Plänen von IBE verglichen und keine Fehler festgestellt). Einige Bauteile sind auch nicht genau identifizierbar, d.h. insbesondere von SMD-Kondensatoren und teilweise auch von MELF-Widerständen (SMD) ist der Wert nicht lesbar. Manche Werte habe ich zwar in der Schaltung nachgemessen, aber das ist relativ ungenau und sollte nur zur Orientierung dienen. Wenn jemand Fehler feststellt oder sonst noch fehlende Informationen beisteuern kann, bin ich um Mitteilung dankbar und werde es gerne einarbeiten.

Schaltplan und Bestückungsplan des Netzteils (Version 05, 10.12.2011)

Stromlauf

euracomSL05.pdf

Stückliste euracomSK05.pdf
Bestückungsplan Bauteile-/Lötseite euracomBL04.pdf
gepackter Satz euracom05.zip (449 kB)

Eingearbeitet wurden dankenswerte Hinweise von u.a. J. Hidde, F. Meurer und W. Kupisch.

Eine Auflistung der Bauteile und Kommentare dazu finden Sie hier.

©
Achtung: Der Schaltplan unterliegt meinem Copyright. Ich gestatte die private, unentgeltliche Verwendung, nicht jedoch die gewerbsmäßige. Wenn der Schaltplan ganz oder teilweise verbreitet, veröffentlicht, geändert oder erweitert wird, muß der Copyright-Vermerk erhalten bleiben bzw. eingefügt werden. Für eine beabsichtigte kommerzielle Nutzung der Informationen ist Rücksprache erforderlich. Sie wird allenfalls unter Auflagen erlaubt.

Technische Hinweise:

Alle Bauteile im Bereich des Netzteils werden recht warm. Grund dafür ist vor allem die Aufheizung durch den Leistungswiderstand R8 (stehend), R4 (verbraucht ständig 0,9 W, obwohl er nur zum Starten benötigt wird) und die Trafos. Die Lüftung des Gerätegehäuses ist unzureichend und auch sonst werden viel Verluste produziert. Meine Anlage ist an der Wand knapp unter der Zimmerdecke montiert, was zusätzlichen Wärmestau bedeutet. Dies belastet vor allem die Elkos, deren Lebensdauer extrem stark mit der Temperaturerhöhung abnimmt.

Die höchste Temperatur messe ich bei R8, der seitlich auf über 86 °C kommt, und damit C7 unnötig aufheizt, auch R4 erreicht diesen Wert. Bei den Trafos T1 und T2 messe ich seitlich 40 bis 50 °C, was auch C6 nicht so gut tut, der bis auf 48 °C am blanken Gehäuseboden (oben) kommt, was sicher auch durch seine eigenen Verluste hervorgerufen wird. V12 wird mit 54 °C erwärmt, IC N2 erreicht 50 °, alle anderen Bauteile haben um 40 °C.

Alle Temperaturen habe ich bei geöffnetem Deckel im eingeschwungenen Zustand gemessen, Umgebungstemperatur war um 23 °C. Ist der Deckel geschlossen, dürfte es zu höherem Wärmestau kommen. An heißen Sommertagen werden die Temperaturen in der Anlage natürlich noch weiter ansteigen.

Vorsicht! Beim Messen der Oberflächentemperaturen im Netzteil der EURACOM ist unbedingt darauf zu achten, nur gut isolierte Temperaturfühler zu benutzen, da die Bauteile auf der Primärseite des Übertragers nicht vom Netz getrennt sind (siehe Bild ganz oben).

Übrigens können einige Messungen an der primären Netzteil-Schaltung gefahrlos vorgenommen werden, wenn statt der Netzspannung eine Gleichspannung von ca. 24 V an C6 (U6) eingespeist wird. Hierbei arbeitet nur der Steuerteil, es wird keine Sekundärspannung erzeugt.

Um die sporadischen Reset-Zustände zu erfassen bzw. nach Reparatur festzustellen, dass sie nicht mehr vorkommen, kann man ein digitales Multimeter verwenden, das während dem Betrieb die Spannung an C7 (U7) misst. Veränderungen können einfach erkannt werden, wenn das Messgerät eine Funktion zum Speichern des Minimalwerts besitzt. Wenn es sich um ein Gerät mit serieller Schnittstelle handelt (etwa METEX 4650CR), kann man auch die Spannung über die Zeit protokollieren lassen und später auswerten. Allerdings muss man beachten, dass die Spannungs-Einbrüche normalerweise so kurz sind (1 bis 2 sec), dass das Messgerät die Spannung nur unvollständig messen kann, weil es zu träge ist. Dadurch werden unterschiedliche Spannungswerte beim Einbruch angezeigt. Im Normalbetrieb dürften aber keinerlei schnelle Schwankungen vorkommen.

Wer sich für Hintergründe zu Bauteilefehlern bei Elkos interessiert, sei auf den umfassenden Bericht von Jens Both in c't 21/2003 hingewiesen. Er beschreibt ähnliche Ausfälle bei Motherboards und deren Zusammenhänge und gibt auch eine ausführliche Literaturliste.

Einige Funktionshinweise zu Tk-Anlagen sind bei http://www.euracom.de/ec-hardware.htm (Hufenbecher) zu finden. Weitere Infos zur EURACOM auch bei www.sfrank.homepage.t-online.de/euracom.htm/.

Reparaturen an der Anlage machen etwa Firma Hufenbecher und IBE. IBE verkauft auch eigene Reparatursätze und sie bieten sogar einen kompletten (eigenen) Stromlauf der Anlage zum Kaufen an (zeitweise bei eBay, suchen unter Verkäufername ibeelectronics).

Ansonsten gibt es auch ein spezielles Forum zur EURACOM: Herstellerunabhängiges EURACOM-USER-BOARD - Das Forum rund um Telefone und Telefonanlagen mit Schwerpunkt Euracom-Anlagenfamilie unter http://euraboard.de

Bitte beachten Sie meinen Spenden-Hinweis.

 i Alle Angaben nach bestem Wissen. Ich übernehme keinerlei Verantwortung für die Richtigkeit oder Funktionsfähigkeit meiner Hinweise. Alle Arbeiten erfolgen auf Gefahr und in Verantwortung des jeweiligen Handelnden. Die Sicherheitsbestimmungen für Arbeiten an elektrischen Anlagen sind zu beachten!

 

[ Übersicht | SiteMap & Links | Verkäufe Akt. | Verkäufe Hist. | EURACOM | GPS Navigation | M4650CR | M9803R | Back-UPS | Oki C5400 | GS9000 | Impressum & Kontakt ]

nach oben Menü Home

© Reinhard Weiß 2013, 2015letzte Änderung: 12.12.2015 17:36 / 30